angelique (tweaka) wrote,

  • Mood:
  • Music:

help D:

i can't load any images from photobucket, or even the webpage itself.

it's ONLY photobucket. doesn't work in firefox,IE OR opera.

if anyone has any inkling at what it could be, let me know. i have additional geeky data.

oh, here's some of it, taken from an email i sent my network-master friend but he hasn't replied yet:

i found a troubleshoot on and one of the solutions was to try downloading dnslookup, which i did. i typed in "" and it gave me these results:

Name: ""
Error: No such host is known. (11001)
Time: 12020.751 ms
Alternate 2 (W2KPro and up):
Error: This operation returned because the timeout period expired.
Time: 12002.859 ms

it also has a "clear cache" button which is just a dns flush, but i don't know if it worked. i tried opening ipconfig manually but it flashes on the screen for a millisecond, then disappears. i'm on the administrative account, so i don't know what's wrong!

  • Post a new comment


    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.